Странный фон в усилителе

COOLibin

Местный
Косяк в том, что при подключении входа одного из каналов фона нет, но когда подключаешь оба входа, то появляется фон. Может из-за земли, она у меня в 2-х точках к корпусу припаяна?
 

Вложения

  • 000.jpg
    84.2 KB · Просмотры: 94
Очень может быть. Поиграйтесь с общей точкой в разных местах,должно помочь.
 

Rezvoy

Местный
Попробуйте поставить в сетки антизвонные резисторы.Иногда причина в возбуждении.
 
Могу предположить с больщой вероятностью- у вас общий для двух каналов блок питания, земля(общий провод) идёт на оба канала и потом на входные гнезда. верно?
Про подключении источника образуется замкнутый землянной контур.
избежать этого можно подключением земли БП к точке соединения общих проводов входных гнезд. И здесь же на корпус.
 

Manowar

Active member
Земляпетли.....
 

COOLibin

Местный
Все. Разобрался. Надо было обмотку транса в обоих точках заземлять. Большое спасибо за советы!:beer:
 

oleg_s

Active member
Легко говорить о кривой земле гы-гы, пока сам собственную тупоумость(ибо вам же рисовали почему не так сделали:D ) не победишь. Посему позволю продемонстрироать собственную, с которой сражался даже антизвонными резисторами-дросселями. Думаю это будет полезно(первый вариант есцессено гудел от руки, от положения ручки регуля, от погоды, не боялся даже молотка):
 

Вложения

  • ground.JPG
    48.7 KB · Просмотры: 93
Сверху

all-audio.problack-job.netkakbik.infomanagement-club.comsafe-crypto.mevse-multiki.comultrasoft.solutions